Amp brummt

Stimmen, Um- und Eigenbauten, Tuning, Reparatur

Moderatoren: DocBen, harpX, Pimpinella

Antworten
DieterM
Beiträge: 4092
Registriert: 17.04.2005, 13:25
Wohnort: ~Köln

Amp brummt

Beitrag von DieterM » 11.03.2014, 08:25

Hallo Freunde der Lötkolben und Schraubendreher;

habe meinen Trans-Amp von diesem Thread in der Bucht verkauft.
Der Käufer -Gitarrist- teilt mir nun mit, dass der Amp mit (Original-)Netzteil brummt. Spielt er jedoch über Batterie ist das Brummen fort.

Selbst habe ich den Amp nur mit Harp genutzt, also keine Gitarrenerfahrung.

Meine Frage nun an Euch: wie kann dem Mann geholfen werden, und weist dieses Symptom auf ein bestimmtes Problem hin? Ein anderes Netzteil hat er auch ausprobiert, ohne Erfolg.

Wer hat eine Idee?

Danke!
beste Grüsse
von

Dieter

HarpH
Beiträge: 89
Registriert: 20.01.2010, 20:41
Wohnort: Ratingen

Beitrag von HarpH » 11.03.2014, 08:54

Das naheliegendste ist erstmal, eine andere Gitarre mit anderem Kabel zu testen. Das Problem muss nicht unbedingt am Amp liegen.

Gruß
Helmut

madhans
Beiträge: 2192
Registriert: 16.03.2009, 20:41
Wohnort: Zentralbayern
Kontaktdaten:

Beitrag von madhans » 11.03.2014, 09:40

Hi!
Wenn man das nicht selbst in den Fingern hat, kann man da schlecht was sagen. Wenns mit Batterei nicht brummt und vorher bei dir mit Netzteil nicht gebrummt hat .... ich glaub nicht, dass der Amp was hat .... !

Gruß
CB

Pimpinella
Beiträge: 2522
Registriert: 03.08.2006, 22:45
Wohnort: Jeverland

Beitrag von Pimpinella » 11.03.2014, 09:48

Hi

Solch ein Brummen ist leider sehr schwer zu lokalisieren. Das kann sogar schon in der Steckdose seine Ursache haben (mal wechseln?). Da gibts leider keinen einfachen Rat.

Gruß, Frank
Wenn ich als Moderator schreibe, dann schreibe ich in grün.

DieterM
Beiträge: 4092
Registriert: 17.04.2005, 13:25
Wohnort: ~Köln

Beitrag von DieterM » 11.03.2014, 10:47

Danke bis hierhin für Eure Antworten und Tipps. Habe dem Käufer empfohlen diesen Thread mal zu verfolgen, um brauchbare Tipps auszuprobieren

Nochmals besten Dank.
beste Grüsse
von

Dieter

blue_note_harper
Beiträge: 22
Registriert: 03.09.2006, 20:08
Wohnort: 15324 Letschin
Kontaktdaten:

Beitrag von blue_note_harper » 11.03.2014, 12:02

in der Tat ist es so, dass er den Amp erst einmal mit einer Gitarre probieren sollte, von der er genau weiß, dass sie sehr "brummarm" ist.
Am besten 1 x mit Netzteil und 1 x im Batteriebetrieb.

Brummt es im Netzbetrieb erheblich mehr, kommt es wohl vom Netzteil.
Viele Gitarristen machen sich recht wenig aus den Nebengeräuschen - denn je nach Gitarrenmodell brummen auch die Pickups (P-90 oder Single Coils)

Man kann natürlich auch das Netzteil modifizieren:
höher dimensionierte Elkos in die Siebkette einbauen.

Haben wir auch schon öfter für Kunden gemacht.

Gruß Uwe
www.livingroom-band.com
Soul-Funk-Jazz-Rock
aus dem Oderbruch

udo
Beiträge: 394
Registriert: 19.10.2011, 21:51
Wohnort: Cologne

Beitrag von udo » 11.03.2014, 12:03

Hier ist eine Seite mit vielen Diagnosetips.

Manchmal reicht es sogar. die Steckdose zu wechseln oder den Netzstecker 180° verdreht einzustöpseln...

Wenn es bei Batteriebetrieb nicht brummt (Gleichstrom), kommt es ziemlich sicher aus dem Netzstrom (Wechselstrom mit 50 Hz)

http://ampservice.de/searchfiles/tipps_brumm.php
Nature can't do without rhythm - but rhythm can get along without nature

Mario
Beiträge: 4095
Registriert: 28.12.2006, 11:45
Wohnort: Hamburg
Kontaktdaten:

Beitrag von Mario » 11.03.2014, 13:08

Wenn kein Humbucker (sondern ein Single Coil) benutzt wird, brummt es immer, es sei denn, man fasst die Saiten an. Das ist normal. Da dies durch das 50Hz-Wechselstromnetz hervorgerufen wird, könnte es auch erklären, warum eine Batterie diese Probleme nicht zeigt.

Was bei Effektgeräten (solchen Tretmienen) Brummen eliminieren kann, ist die Verwendung eines stabilisierten Netzteils. Ich glaube in diesem Fall allerdings nicht daran, weil es sich ja wohl um das Originalnetzteil handelt.
Du suchst ein gutes Lehrbuch? Nimm meins!
Bild

madhans
Beiträge: 2192
Registriert: 16.03.2009, 20:41
Wohnort: Zentralbayern
Kontaktdaten:

Beitrag von madhans » 11.03.2014, 14:08

Hi!

Ich erlaube mir eine kleine Korrektur:

Wenn das Brummen durch Berühren der Saiten aufhört, dann fehlt das Erdungskabel in der Gitarre, bei Fender (edit:Strat) auf den Federhalter gelötet.

Singlecoil nehmen Störfelder aus der Umgebung auf (Humbucker auch, aber da löscht sich viel wieder aus). Das Brummen kommt aber nicht von der Stromversorgung - also nicht über die Schaltung. Wenn du einen Batterieamp spielst, brummt der genauso, wenn du nebendran eine Neonröhre oder einen anderen Verstärker einschaltest.

Wenn das Netzteil leicht und klein ist, dann ist es ein Schaltnetzteil, das brummt nicht, das macht eher hochfrequente Geräusche. Wenn es einen Trafo enthält, dann kann der schon streuen .... wie jeder andere Trafo auch. Aber das Gerät ist doch recht modern, da sollte das schon ordentlich gelöst sein. Wenn was defekt ist, glaube ich auch am ehesten an das Netzteil.

Gruß
CB
Zuletzt geändert von madhans am 11.03.2014, 19:08, insgesamt 1-mal geändert.

DieterM
Beiträge: 4092
Registriert: 17.04.2005, 13:25
Wohnort: ~Köln

Beitrag von DieterM » 11.03.2014, 18:33

Nochmals ein Dankeschön in die Runde und ich hoffe, dass der Käufer alles mitliest.
beste Grüsse
von

Dieter

Antworten