jack-black.de Foren-Übersicht

Bluesman SE knistert(e) - Was kann das sein?
Gehe zu Seite Zurück  1, 2, 3
 
Neues Thema eröffnen   Neue Antwort erstellen    jack-black.de Foren-Übersicht -> Zubehör
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
drstrange



Anmeldedatum: 09.12.2011
Beiträge: 816
Wohnort: swabian outback Stromberg Heuchelberg

BeitragVerfasst am: 25.06.2017, 04:07    Titel: Antworten mit Zitat

Messe nochmal die Spannungen am Sockel und schau mitm Oszi ob nicht irgendwo was anliegt, was nicht anliegen soll. Nicht, daß Du einem Folgefehler aufsitzt.
Vorstufenröhren gehen normalerweise nicht kaputt. Da fließt kein (wenig) Strom.

BGE
_________________
Dumm wie Kruppstahl (S.L.)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
madhans



Anmeldedatum: 16.03.2009
Beiträge: 1692
Wohnort: Zentralbayern

BeitragVerfasst am: 25.06.2017, 11:21    Titel: Antworten mit Zitat

Doch!
Meist aber in den ersten Stunden oder aufgrund einer Einwirkung.
Ich weiss aber, was du meinst.
Laughing CB
_________________
www.harpamps.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Mario



Anmeldedatum: 28.12.2006
Beiträge: 3936
Wohnort: Hamburg

BeitragVerfasst am: 25.06.2017, 22:36    Titel: Antworten mit Zitat

Danke für den Hinweis, Boris. Ich hab die Röhre noch einige male hin- und hergetauscht und das sah schon eindeutig aus. Ich habe trotzdem noch einige Messungen vorgenommen. Außer 50Hz war mit der neuen Röhre am Oszi nichts zu sehen, wobei jeweils vor dem Widerstand an V1b, V2 und am Lautsprecher gemessen wurde. Voll aufgedreht höchstens ca. 3mV.

Zu meiner Überraschung liegen die Spannungen an den Anoden ca. 10% auseinander, bei beiden Röhren (alt und neu). Wohl durch Toleranzen der Widerstande? Außerdem waren die Spannungen beider Röhren Unterschiedlich. Auch Toleranzen?

Alte Röhre:
1: 132V
3: 1,6V
6: 121V
8: 1,3V

Neue Röhre:
1: 149V
3: 1,5V
6: 135V
8: 1,3V
_________________
Du suchst ein gutes Lehrbuch? Nimm meins!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
drstrange



Anmeldedatum: 09.12.2011
Beiträge: 816
Wohnort: swabian outback Stromberg Heuchelberg

BeitragVerfasst am: 15.07.2017, 10:14    Titel: Antworten mit Zitat

So jetzt bin ich dran.
Mein Cub 10 rauscht ebenfalls. (Manchmal, kurz, laut, selten, beim Warmwerden)
Und es werden die Röhren sein.

Mario nur ein Frage:
Da bei mir der Fehler sehr sporadisch auftritt, meistens wenn der Amp gerade warm läuft
und dann zu schnell, aufgedreht wird, ist es nahezu unmöglich den Fehlerfall zu
reproduzieren.

Wie genau hast Du rausbekommen welche Röhre es war? Konntest Du das Problem
reproduzieren??

PS: Das sich die Spannungen an den Trioden unterscheiden ist völlig normal. Je
nachdem an welcher Stelle in der Schaltung die Röhre unterschiedliche Sachen macht,
wird auch der Arbeitspunkt anders eingestellt und die Spannungen sind anders.
Kein Problem also. Auch bei gematchten Endstufenröhren gibts Unterschiede bis zu 10%
und das ist normal. Auch alte und neue Röhren haben Toleranzen bei Röhrentechnik
sind Spannungen und Ströme sehr oft nur Schätzwerte.

Gruß
Boris
_________________
Dumm wie Kruppstahl (S.L.)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Mario



Anmeldedatum: 28.12.2006
Beiträge: 3936
Wohnort: Hamburg

BeitragVerfasst am: 15.07.2017, 11:06    Titel: Antworten mit Zitat

Das war in meinem Fall trivial, weil Trial-and-Error. Da es nur je eine Vor- und Endstufenröhre gibt, habe ich zuerst die 6L6 getauscht. Als das nicht half, habe ich die Aktion rückgängig gemacht und die JJ5751 getauscht. Das war's. OK, zwischendurch habe ich noch einies durchgepiept, Bauteile gemessen und an allen Teilen gewackelt. Das war aber eher Zeitvertreib, weil die Vorstufenröhre noch nicht geliefert worden war.

Und ja, das Problem war reproduzierbar. Man musste ggf. abkühlen lassen und neu beginnen, weil das Geräusch manchmal weg ging, wenn der Amp länger lief.

Wirklich akademisch war meine herangehensweise also nicht. Das hätte ich jetzt eher dir zugetraut Smile.

Hast du denn keine Röhren da, die du fix mal tauschen kannst?
_________________
Du suchst ein gutes Lehrbuch? Nimm meins!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
drstrange



Anmeldedatum: 09.12.2011
Beiträge: 816
Wohnort: swabian outback Stromberg Heuchelberg

BeitragVerfasst am: 15.07.2017, 12:27    Titel: Antworten mit Zitat

kein Problem ich hab einen ganzen Sack voll Röhren.
Mich interessiert nur immer die Frage. Wie hat der andere
(in dem Fall Du) es gemacht. Ich war 30 Jahre in der Validation
tätig und da ist testen so etwas wie mein Hobby und ich hör mir
sehr gern an wie es und was andere machen.

Bin schon am Röhren tauschen. Ich hab vorne eine alte 12AY7
drinnen gehabt und die nun durch eine 12ay7 vom TAD getauscht.
Nun wieder kalt werden lassen und volle Pulle aufdrehen und
horchen.

:-)
Röhrentechnik ist nicht so high sophisticated vom Testen her.
Viel bekommt man ganz ohne Messen durch Tauschen und
rausziehem bestimmter Röhren raus. Alles kein Hexenwerk so wie
heute ein Smartfon.
_________________
Dumm wie Kruppstahl (S.L.)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    jack-black.de Foren-Übersicht -> Zubehör Alle Zeiten sind GMT
Gehe zu Seite Zurück  1, 2, 3
Seite 3 von 3

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de